<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>LePage issues a meaningless marijuana order, just to pick a fight | David Farmer</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://davidfarmer.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://davidfarmer.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="David Farmer &raquo; Feed" href="http://davidfarmer.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="David Farmer &raquo; Comments Feed" href="http://davidfarmer.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="David Farmer &raquo; LePage issues a meaningless marijuana order, just to pick a fight Comments Feed" href="http://davidfarmer.bangordailynews.com/2017/01/31/republicans/lepage-issues-a-meaningless-marijuana-order-just-to-pick-a-fight/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://davidfarmer.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://davidfarmer.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://davidfarmer.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://davidfarmer.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://davidfarmer.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<script type='text/javascript' src='http://davidfarmer.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://davidfarmer.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://davidfarmer.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://davidfarmer.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://davidfarmer.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://davidfarmer.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obamacare fight pits people, data against ideology' href='http://davidfarmer.bangordailynews.com/2017/01/25/republicans/obamacare-fight-pits-people-data-against-ideology/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://davidfarmer.bangordailynews.com/2017/01/31/republicans/lepage-issues-a-meaningless-marijuana-order-just-to-pick-a-fight/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"LePage issues a meaningless marijuana order, just to pick a fight","url":"http:\/\/davidfarmer.bangordailynews.com\/2017\/01\/31\/republicans\/lepage-issues-a-meaningless-marijuana-order-just-to-pick-a-fight\/","thumbnailUrl":"","articleId":"70-1133","dateCreated":"2017-01-31T14:27:42Z","articleSection":"Democrats","creator":["David Farmer"],"keywords":["executive order","lepage","marijuana legalization","trump","unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'LePage issues a meaningless marijuana order, just to pick a fight',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow David Farmer:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://davidfarmer.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "lepage-issues-a-meaningless-marijuana-order-just-to-pick-a-fight";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.a");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['David Farmer', 'politics', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LePage issues a meaningless marijuana order, just to pick a fight" />
<meta property="og:url" content="http://davidfarmer.bangordailynews.com/2017/01/31/republicans/lepage-issues-a-meaningless-marijuana-order-just-to-pick-a-fight/" />
<meta property="og:description" content="The governor likes to fight for the sake of fighting and shows us once again that he’s uninterested in the actual work of governing." />
<meta property="article:published_time" content="2017-01-31T14:27:42+00:00" />
<meta property="article:modified_time" content="2017-01-31T14:30:56+00:00" />
<meta property="article:author" content="http://davidfarmer.bangordailynews.com/author/david-farmer/" />
<meta property="og:site_name" content="David Farmer" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/70/files/2017/01/LIFE_FAM-PARENTS_MCT_19503716-450x300.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'David Farmer','dimension2': 'post','dimension3': '70.1133','dimension5': 'politics','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'executive order,LePage,marijuana legalization,Trump'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '70.1133', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '70.1133';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"David Farmer","contentPublishedDate":"2017-01-31","primaryCategory":"Republicans","allCategories":"Democrats|Legislation|Republicans"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-1133 single-format-standard single-author sidebar no-avatars">
    <div id="page" class="hfeed site">
    		<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://davidfarmer.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://davidfarmer.bangordailynews.com/"
		       title="David Farmer" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/70/files/2012/01/david-farmer-head-shot.jpg') no-repeat center center;
				         background-size: cover;">
				    David Farmer			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">David Farmer</h1>
				    <h2 class="site-description">Inside Maine Politics</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=David+Farmer&utm_medium=footer">
			    <img src="http://davidfarmer.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="nav-menu"><ul><li class="page_item page-item-2"><a href="http://davidfarmer.bangordailynews.com/about/">About</a></li><li class="page_item page-item-9"><a href="http://davidfarmer.bangordailynews.com/contact/">Contact</a></li></ul></div>
				<form role="search" method="get" id="searchform" class="search-form" action="http://davidfarmer.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-1133" class="post-1133 post type-post status-publish format-standard hentry category-democrats category-legislation category-republicans tag-executive-order tag-lepage tag-marijuana-legalization tag-trump">
	<header class="entry-header">
		
            <h1 class="entry-title">LePage issues a meaningless marijuana order, just to pick a fight</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://davidfarmer.bangordailynews.com/2017/01/31/republicans/lepage-issues-a-meaningless-marijuana-order-just-to-pick-a-fight/" title="Permalink to LePage issues a meaningless marijuana order, just to pick a fight" rel="bookmark"><time class="entry-date" datetime="2017-01-31T09:27:42+00:00">January 31, 2017</time></a></span><span class="categories-links"><a href="http://davidfarmer.bangordailynews.com/category/democrats/" rel="category tag">Democrats</a>, <a href="http://davidfarmer.bangordailynews.com/category/legislation/" rel="category tag">Legislation</a>, <a href="http://davidfarmer.bangordailynews.com/category/republicans/" rel="category tag">Republicans</a></span><span class="tags-links"><a href="http://davidfarmer.bangordailynews.com/tag/executive-order/" rel="tag">executive order</a>, <a href="http://davidfarmer.bangordailynews.com/tag/lepage/" rel="tag">LePage</a>, <a href="http://davidfarmer.bangordailynews.com/tag/marijuana-legalization/" rel="tag">marijuana legalization</a>, <a href="http://davidfarmer.bangordailynews.com/tag/trump/" rel="tag">Trump</a></span>					    <div class="author-byline">
			By <a href="http://davidfarmer.bangordailynews.com/author/david-farmer/" title="Posts by David Farmer" rel="author">David Farmer</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://davidfarmer.bangordailynews.com/2017/01/31/republicans/lepage-issues-a-meaningless-marijuana-order-just-to-pick-a-fight/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="LePage issues a meaningless marijuana order, just to pick a fight."
               data-url="http://davidfarmer.bangordailynews.com/2017/01/31/republicans/lepage-issues-a-meaningless-marijuana-order-just-to-pick-a-fight/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://davidfarmer.bangordailynews.com/2017/01/31/republicans/lepage-issues-a-meaningless-marijuana-order-just-to-pick-a-fight/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/70/files/2017/01/LIFE_FAM-PARENTS_MCT_19503716.jpg&description=LePage issues a meaningless marijuana order, just to pick a fight" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><span style="font-weight: 400">Gov. Paul LePage is on shaky legal ground — </span><a href="http://www.pressherald.com/2015/08/06/maines-high-court-spurns-lepage-in-veto-dispute/"><span style="font-weight: 400">again</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">As part of his ongoing — never ending — and </span><a href="http://www.pressherald.com/2016/08/26/prove-im-a-racist-lepage-challenges-westbrook-legislator-in-obscenity-laced-voice-mail/"><span style="font-weight: 400">unnecessary feud</span></a><span style="font-weight: 400"> with the Legislature, LePage on Monday signed </span><a href="http://bangordailynews.com/2017/01/30/politics/lepage-shifts-pot-sales-oversight-with-executive-order-says-he-cant-trust-legislature/"><span style="font-weight: 400">an executive order</span></a><span style="font-weight: 400"> to move oversight of the newly legal recreational marijuana market to the Bureau of Alcoholic Beverages and Lottery Operations.</span></p>
<p><span style="font-weight: 400">The governor’s executive order also restricts the bureau from taking any action, such as rulemaking, unless the Legislature appropriates new dollars for the work.</span></p>
<p><span style="font-weight: 400">This is a ridiculous fight to be having and demonstrates, once again, that the governor is more interested in fighting than he is in governing.</span></p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div>
<p><span style="font-weight: 400">And, like so many times before, the governor’s actions appear to be extra-legal. (That’s a nice way of saying </span><a href="http://bangordailynews.com/2015/11/05/opinion/lepage-should-fix-all-improper-executive-orders-not-just-four/"><span style="font-weight: 400">illegal</span></a><span style="font-weight: 400">.)</span></p>
<p><span style="font-weight: 400">And it’s all for nothing.</span></p>
<p><span style="font-weight: 400">Voters want marijuana to be legal for adults older than 21. They also want marijuana regulated and taxed in a manner similar to alcohol, so that they can be assured that kids aren’t getting weed and that taxpayers benefit from the new industry.</span></p>
<p><span style="font-weight: 400">The governor opposed the referendum as did a number of other lawmakers, and now they are dragging their feet on implementation.</span></p>
<div id="attachment_1137" style="width: 460px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/70/files/2017/01/LIFE_FAM-PARENTS_MCT_19503716.jpg"><img class="size-medium wp-image-1137" src="https://bdn-data.s3.amazonaws.com/blogs.dir/70/files/2017/01/LIFE_FAM-PARENTS_MCT_19503716-450x300.jpg" alt="Dreamstime photo via TNS" width="450" height="300" /></a><p class="wp-caption-text">Dreamstime photo via TNS</p></div>
<p><span style="font-weight: 400">The Legislature passed an emergency bill, which the governor reluctantly signed, that made technical fixes to the legalization bill. It also delayed implementation of the marijuana marketplace until next year.</span></p>
<p><span style="font-weight: 400">Backed into the law was a nine-month delay. The Legislature extended that deadline. It would have been better policy for the Legislature to wait on the extension — there’s still nearly five months left in the session — to see if it was necessary. Government can move slowly, especially when the governor is in opposition, and the quick move to further delay implementation of the law relieves the pressure to get started now.</span></p>
<p><span style="font-weight: 400">Moving oversight of marijuana to the bureau that oversees alcohol makes sense. And, in fact, House Speaker Sara Gideon has introduced legislation to make that change. It’s among a </span><a href="http://bangordailynews.com/2017/01/30/politics/these-17-legislators-will-sort-through-dozens-of-maine-marijuana-laws/?ref=relatedSidebar"><span style="font-weight: 400">number of bills</span></a><span style="font-weight: 400"> that the Legislature will consider to tweak the law.</span></p>
<p><span style="font-weight: 400">But LePage, throwing stones from his glass house, says he doesn’t trust the Legislature.</span></p>
<p><span style="font-weight: 400">So, following the lead of his fellow traveler Donald Trump, he issued an executive order of questionable legal authority.</span></p>
<p><span style="font-weight: 400">Executive orders can be powerful tools, but they cannot override the law. They are directives to the executive branch only.</span></p>
<p><span style="font-weight: 400">Right now, the law on the books leaves oversight of marijuana — including rulemaking — under the authority of the Department of Agriculture. The governor can’t change the law with an executive order. Changing the law requires the Legislature to act.</span></p>
<p><span style="font-weight: 400">Further, the Legislature can direct the executive branch to implement new laws within existing resources. In fact, it’s a common practice, though one that should be used a lot less than it is. (We should fund the activities required by law and stop trying to get water from the government stone.)</span></p>
<p><span style="font-weight: 400">The </span><a href="http://legislature.maine.gov/ros/LawsOfMaine/#Const"><span style="font-weight: 400">Maine Constitution</span></a><span style="font-weight: 400"> requires that the governor “take care that the laws be faithfully executed.”</span></p>
<p><span style="font-weight: 400">It simply does not give him the authority to ignore the law or refuse to enforce laws with which he disagrees.</span></p>
<p><span style="font-weight: 400">The entire episode is a power play by the governor to demonstrate his authority. He was angry that the Legislature refused his late amendment to the marijuana law, choosing instead to give his ideas a public hearing and to consider them thoughtfully and include public input.</span></p>
<p><span style="font-weight: 400">So he signed his executive order to poke them in the eye, complete with an insult.</span></p>
<p><span style="font-weight: 400">It’s ridiculous. It’s another abuse of power. And, I believe it’s legally unenforceable. The governor likes to fight for the sake of fighting and shows us once again that he’s uninterested in the actual work of governing.</span></p>
<p><span style="font-weight: 400">In all likelihood, the Legislature will move oversight of marijuana to the same department that regulates alcohol, and, following the will of voters, they are likely to appropriate new dollars to set up the regulatory framework.</span></p>
<p><span style="font-weight: 400">If anything, the governor’s power grab taunts the Legislature to reject the plan because it purposefully steps on legislative prerogative.</span></p>
<p><span style="font-weight: 400">Republicans and Democrats in the Legislature, supporters of legal marijuana and opponents, should reject the governor’s efforts. They should defend, staunchly, the separation of powers among the branches of government, and they should hold fast to the powers and authority granted to them by the state constitution.</span></p>
<p><span style="font-weight: 400">As we are witnessing in Washington, when the legislative branch refuses to stand up to a power-hungry megalomaniac, chaos follows. If possible, Trump’s illegal actions in D.C. will only spur LePage to further push the bounds of the law in Maine.</span></p>
<p><strong><span style="font-weight: 400">It’s hard to imagine given LePage’s history of </span><a href="http://bangordailynews.com/2016/05/03/politics/federal-judge-dismisses-house-speaker-mark-eves-lawsuit-against-gov-paul-lepage/"><span style="font-weight: 400">retribution</span></a><span style="font-weight: 400"> and his administration’s willingness to </span><a href="http://bangordailynews.com/2016/10/18/mainefocus/in-rare-report-auditor-finds-dhhs-misspent-13m-in-welfare-funds/"><span style="font-weight: 400">ignore</span></a><span style="font-weight: 400"> the </span><a href="http://bangordailynews.com/2016/08/19/politics/advocate-lepage-broke-law-by-telling-newspaper-that-fazeli-received-welfare/"><span style="font-weight: 400">law</span></a><span style="font-weight: 400"> that things could get worse, but if the Legislature — united — doesn’t stand up to him, they will. It&#8217;s time to stand up for the rule of law.</span></strong></p>
</p><!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://davidfarmer.bangordailynews.com/2017/01/31/republicans/lepage-issues-a-meaningless-marijuana-order-just-to-pick-a-fight/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="LePage issues a meaningless marijuana order, just to pick a fight."
               data-url="http://davidfarmer.bangordailynews.com/2017/01/31/republicans/lepage-issues-a-meaningless-marijuana-order-just-to-pick-a-fight/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://davidfarmer.bangordailynews.com/2017/01/31/republicans/lepage-issues-a-meaningless-marijuana-order-just-to-pick-a-fight/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/70/files/2017/01/LIFE_FAM-PARENTS_MCT_19503716.jpg&description=LePage issues a meaningless marijuana order, just to pick a fight" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/6a58147d1f8cc462f4be51d1959d3a27?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F70%2Ffiles%2F2012%2F01%2Fdavid-farmer-head-shot.jpg"
		 alt="David Farmer"
		 title="David Farmer"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About David Farmer</h2>
		<p class="author-bio">
			David Farmer is a political and media consultant in Portland, where he lives with his wife and two children. He was senior adviser to Democrat Mike Michaud’s campaign for governor and a longtime journalist. You can reach him at dfarmer14@hotmail.com.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://davidfarmer.bangordailynews.com/2017/01/25/republicans/obamacare-fight-pits-people-data-against-ideology/" rel="prev"><span class="meta-nav">&larr;</span> Obamacare fight pits people, data against ideology</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://davidfarmer.bangordailynews.com/2017/01/31/republicans/lepage-issues-a-meaningless-marijuana-order-just-to-pick-a-fight/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://davidfarmer.bangordailynews.com/2017/01/31/republicans/lepage-issues-a-meaningless-marijuana-order-just-to-pick-a-fight/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "dfarmer14@hotmail.com", 
                                post_title : "LePage issues a meaningless marijuana order, just to pick a fight", 
                                post_link : "http://davidfarmer.bangordailynews.com/2017/01/31/republicans/lepage-issues-a-meaningless-marijuana-order-just-to-pick-a-fight/", 
                                post_id : "1133"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>David Farmer</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/6a58147d1f8cc462f4be51d1959d3a27?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F70%2Ffiles%2F2012%2F01%2Fdavid-farmer-head-shot.jpg"
                             alt="David Farmer"
                             title="David Farmer"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        David Farmer is a political and media consultant in Portland, where he lives with his wife and two children. He was senior adviser to Democrat Mike Michaud’s campaign for governor and a longtime journalist. You can reach him at dfarmer14@hotmail.com.                    </p>
                    
                                        
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-politics">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=David+Farmer&utm_source=politics-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=David+Farmer&utm_source=politics-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: politics -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://goingcoastal.bangordailynews.com/?utm_campaign=David+Farmer&utm_source=politics-widget" 
					   target=_blank title="Bill Trotter">
					Going Coastal 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/65/files/2017/01/altNPS-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://goingcoastal.bangordailynews.com/2017/01/31/politics/alt-nps-campaign-spreads-to-federal-maine-properties/?utm_campaign=David+Farmer&utm_source=politics-widget"
					title="'Alt' NPS campaign spreads to federal Maine properties">
					'Alt' NPS campaign spreads to federal Maine properties					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://goingcoastal.bangordailynews.com/2017/01/31/politics/alt-nps-campaign-spreads-to-federal-maine-properties/?utm_campaign=David+Farmer&utm_source=politics-widget" 
				   target=_blank>
					'Alt' NPS campaign spreads to federal Maine properties					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://callahan.bangordailynews.com/?utm_campaign=David+Farmer&utm_source=politics-widget" 
					   target=_blank title="Non-partisan political and social commentary">
					Mainely Thoughts 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2016/12/cannabis-1418338_1280-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://callahan.bangordailynews.com/2017/01/31/home/marijuana-monday-and-the-saddest-friendship-ive-ever-had/?utm_campaign=David+Farmer&utm_source=politics-widget"
					title="Marijuana Monday and the saddest friendship I've ever had">
					Marijuana Monday and the saddest friendship I've ever had					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://callahan.bangordailynews.com/2017/01/31/home/marijuana-monday-and-the-saddest-friendship-ive-ever-had/?utm_campaign=David+Farmer&utm_source=politics-widget" 
				   target=_blank>
					Marijuana Monday and the saddest friendship I've ever had					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://lancedutson.bangordailynews.com/?utm_campaign=David+Farmer&utm_source=politics-widget" 
					   target=_blank title="Constructive dissent from the vanishing center-right">
					Lance Dutson 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/470/files/2017/01/dutson-headshot-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://lancedutson.bangordailynews.com/2017/01/30/home/there-couldnt-be-a-more-thick-headed-response-to-the-election-than-this/?utm_campaign=David+Farmer&utm_source=politics-widget"
					title="There couldn't be a more thick-headed response to the election than this">
					There couldn't be a more thick-headed response to the election than this					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://lancedutson.bangordailynews.com/2017/01/30/home/there-couldnt-be-a-more-thick-headed-response-to-the-election-than-this/?utm_campaign=David+Farmer&utm_source=politics-widget" 
				   target=_blank>
					There couldn't be a more thick-headed response to the election than this					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://stateandcapitol.bangordailynews.com/?utm_campaign=David+Farmer&utm_source=politics-widget" 
					   target=_blank title="Maine politics — as it happens">
					State &amp; Capitol 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://stateandcapitol.bangordailynews.com/2017/01/30/its-legalization-day-in-maine-heres-how-you-can-and-cant-celebrate-2/?utm_campaign=David+Farmer&utm_source=politics-widget"
					title="It's pot legalization day in Maine! Here's how you can and can't celebrate">

					State &amp; Capitol					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://stateandcapitol.bangordailynews.com/2017/01/30/its-legalization-day-in-maine-heres-how-you-can-and-cant-celebrate-2/?utm_campaign=David+Farmer&utm_source=politics-widget" 
				   target=_blank>
					It's pot legalization day in Maine! Here's how you can and can't celebrate					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://lenna.bangordailynews.com/?utm_campaign=David+Farmer&utm_source=politics-widget" 
					   target=_blank title="Maine culture, government, and politics looking longer than the next news cycle">
					Take a Breath 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/359/files/2015/10/IMG_20151001_160046814_HDR.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://lenna.bangordailynews.com/2017/01/29/politics/if-it-waddles-and-quacks-like-a-religious-test-its-a-religious-test/?utm_campaign=David+Farmer&utm_source=politics-widget"
					title="If it waddles and quacks like a  religious  test, its a religious test.">

					Take a Breath					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://lenna.bangordailynews.com/2017/01/29/politics/if-it-waddles-and-quacks-like-a-religious-test-its-a-religious-test/?utm_campaign=David+Farmer&utm_source=politics-widget" 
				   target=_blank>
					If it waddles and quacks like a  religious  test, its a religious test.					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://weilsnotes.bangordailynews.com/?utm_campaign=David+Farmer&utm_source=politics-widget" 
					   target=_blank title="News that affects Mainers">
					Notes from a Corner of the Country 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://weilsnotes.bangordailynews.com/2017/01/28/home/trump-a-luddite-and-dems-missing-the-point-cant-fix-economy/?utm_campaign=David+Farmer&utm_source=politics-widget"
					title="Trump, a Luddite, and Dems, missing the point, can't fix economy">

					Notes from a Corner of the Country					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://weilsnotes.bangordailynews.com/2017/01/28/home/trump-a-luddite-and-dems-missing-the-point-cant-fix-economy/?utm_campaign=David+Farmer&utm_source=politics-widget" 
				   target=_blank>
					Trump, a Luddite, and Dems, missing the point, can't fix economy					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.015212 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="text-7" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2017/01/31/republicans/lepage-issues-a-meaningless-marijuana-order-just-to-pick-a-fight/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Question<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p>Please answer this simple quiz to combat spam (required)<br />
   <span class="wpcf7-form-control-wrap quiz-462"><span class="wpcf7-quiz-label">What is Maine&#039;s largest city?</span>&nbsp;<input type="text" name="quiz-462" class="wpcf7-quiz" size="40" /><input type="hidden" name="_wpcf7_quiz_answer_quiz-462" value="f7fc3c005caec00778c0e17f084b49aa" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archive</h3>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			<option value="">Select Month</option>

				<option value='http://davidfarmer.bangordailynews.com/2017/01/'> January 2017 &nbsp;(5)</option>
	<option value='http://davidfarmer.bangordailynews.com/2016/12/'> December 2016 &nbsp;(4)</option>
	<option value='http://davidfarmer.bangordailynews.com/2016/11/'> November 2016 &nbsp;(4)</option>
	<option value='http://davidfarmer.bangordailynews.com/2016/10/'> October 2016 &nbsp;(4)</option>
	<option value='http://davidfarmer.bangordailynews.com/2016/09/'> September 2016 &nbsp;(5)</option>
	<option value='http://davidfarmer.bangordailynews.com/2016/08/'> August 2016 &nbsp;(5)</option>
	<option value='http://davidfarmer.bangordailynews.com/2016/07/'> July 2016 &nbsp;(4)</option>
	<option value='http://davidfarmer.bangordailynews.com/2016/06/'> June 2016 &nbsp;(5)</option>
	<option value='http://davidfarmer.bangordailynews.com/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='http://davidfarmer.bangordailynews.com/2016/04/'> April 2016 &nbsp;(4)</option>
	<option value='http://davidfarmer.bangordailynews.com/2016/03/'> March 2016 &nbsp;(5)</option>
	<option value='http://davidfarmer.bangordailynews.com/2016/02/'> February 2016 &nbsp;(4)</option>
	<option value='http://davidfarmer.bangordailynews.com/2016/01/'> January 2016 &nbsp;(5)</option>
	<option value='http://davidfarmer.bangordailynews.com/2015/12/'> December 2015 &nbsp;(6)</option>
	<option value='http://davidfarmer.bangordailynews.com/2015/11/'> November 2015 &nbsp;(4)</option>
	<option value='http://davidfarmer.bangordailynews.com/2015/10/'> October 2015 &nbsp;(4)</option>
	<option value='http://davidfarmer.bangordailynews.com/2015/09/'> September 2015 &nbsp;(5)</option>
	<option value='http://davidfarmer.bangordailynews.com/2015/08/'> August 2015 &nbsp;(5)</option>
	<option value='http://davidfarmer.bangordailynews.com/2015/07/'> July 2015 &nbsp;(8)</option>
	<option value='http://davidfarmer.bangordailynews.com/2015/06/'> June 2015 &nbsp;(6)</option>
	<option value='http://davidfarmer.bangordailynews.com/2015/05/'> May 2015 &nbsp;(1)</option>
	<option value='http://davidfarmer.bangordailynews.com/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='http://davidfarmer.bangordailynews.com/2013/07/'> July 2013 &nbsp;(4)</option>
	<option value='http://davidfarmer.bangordailynews.com/2013/06/'> June 2013 &nbsp;(4)</option>
	<option value='http://davidfarmer.bangordailynews.com/2013/05/'> May 2013 &nbsp;(5)</option>
	<option value='http://davidfarmer.bangordailynews.com/2013/04/'> April 2013 &nbsp;(4)</option>
	<option value='http://davidfarmer.bangordailynews.com/2013/03/'> March 2013 &nbsp;(4)</option>
	<option value='http://davidfarmer.bangordailynews.com/2013/02/'> February 2013 &nbsp;(3)</option>
	<option value='http://davidfarmer.bangordailynews.com/2013/01/'> January 2013 &nbsp;(5)</option>
	<option value='http://davidfarmer.bangordailynews.com/2012/12/'> December 2012 &nbsp;(4)</option>
	<option value='http://davidfarmer.bangordailynews.com/2012/11/'> November 2012 &nbsp;(4)</option>
	<option value='http://davidfarmer.bangordailynews.com/2012/10/'> October 2012 &nbsp;(5)</option>
	<option value='http://davidfarmer.bangordailynews.com/2012/09/'> September 2012 &nbsp;(4)</option>
	<option value='http://davidfarmer.bangordailynews.com/2012/08/'> August 2012 &nbsp;(5)</option>
	<option value='http://davidfarmer.bangordailynews.com/2012/07/'> July 2012 &nbsp;(4)</option>
	<option value='http://davidfarmer.bangordailynews.com/2012/06/'> June 2012 &nbsp;(5)</option>
	<option value='http://davidfarmer.bangordailynews.com/2012/05/'> May 2012 &nbsp;(3)</option>
	<option value='http://davidfarmer.bangordailynews.com/2012/04/'> April 2012 &nbsp;(5)</option>
		</select>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=David+Farmer&utm_medium=footer">
                                <img src="http://davidfarmer.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                David Farmer is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<script type='text/javascript' src='http://davidfarmer.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://davidfarmer.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://davidfarmer.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://davidfarmer.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.davidfarmer, categories.democrats, categories.legislation, categories.republicans, authors.david farmer, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.davidfarmer,categories.democrats,categories.legislation,categories.republicans,authors.david farmer,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=70.1133&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>


   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
